CTRL + ' + e don't work in TB, (nor in Firefox). but they should in order to please Windows' users

RESOLVED DUPLICATE of bug 270439

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 270439
13 years ago
13 years ago

People

(Reporter: Nikos Kouremenos, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Hello,
I like TB, and it would be nice to know if you happen to know why TB
doesn't accept WINDOWS (2000 PRO and maybe LATER) shortcut keys in order
to add  éá and such characters.

if you have the EN (english) and you're in Wordpad for example (also in
Word) {but not in Excel because Excel doesn't bother, the same with TB},
you can try pressing

CTRL + ' + e
or
CTRL + ' + e
or
CTRL + ` + e
or
CTRL + ` + e

the same with a and some others.

I found this (not sure):
http://support.microsoft.com/default.aspx?scid=kb;en-us;269750

hopefully we can see this happening in TB someday soon. Cause this is an
important feature.

Thanks and sorry again to bother.
This is very important for some thousands of non-US/UK users in the
world :)

ps. rlk@trfenv.com is dead. so the website should be updated (concerning
shortcut keys)

hopefully this is not a dup, and the same feat. request goes for Firefox

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 270439 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.