Threading with 'show unread messages' does not work correctly

RESOLVED DUPLICATE of bug 263180

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 263180
14 years ago
13 years ago

People

(Reporter: Danny, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0

When you show "all messages", threading works fine. However, when you show only
"unread messages", threading (often?) fails. There are two possibilities:
- thread completely unread
- thread partly read
In both cases thunderbird has problems threading

Reproducible: Always

Steps to Reproduce:
1.Go to a newsgroup
2.Select "unread messages"
3.Select thread if not threaded view already

Actual Results:  
Flat list, no threading visible.

Expected Results:  
Threading (which was no problem in Netscape 4.51 [old, very old, I know])

Standard thunderbird 1.0

Comment 1

13 years ago
I can't reproduce this. The list is of cause flat after step 2, but step 3
generates a nice threaded view (except for the problems described in bug 271036)

Comment 2

13 years ago
This is a dupe of bug 135326 -- threading (until recently) was never available when a Quick Search or Message View (the search box and the drop down at the 
top of the thread pane) was selected.  (In builds since Mozilla 1.5 or so, the View | Messages  menu is exactly the same as setting a Message View.)

That bug was fixed by the fix to 263180, to which I'm duping this.

*** This bug has been marked as a duplicate of 263180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.