If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

There is option for opening a list of my submitted bugs on the bugzilla website when I am logged in.

RESOLVED DUPLICATE of bug 28357

Status

()

Bugzilla
Bugzilla-General
--
minor
RESOLVED DUPLICATE of bug 28357
13 years ago
13 years ago

People

(Reporter: tadhg76, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Bugzilla website

There is option for opening a list of my submitted bugs on the bugzilla website.
The only option available is the search my bubs which brings up a blank result.
 this means I have to remember the URL of my submitted bugs or the number of the
bugs. Due to the fact that there are so many reported bugs on bugzilla it is
very hard to find your own one with a keyword search. Not too efficient

Reproducible: Always

Steps to Reproduce:
1.Submit a bug
2.log in
3.try searching for submitted bug if you don't know URL or bug number

Actual Results:  
could not find my bug

Expected Results:  
Should be a button or tab which has a list of all of a users submitted bugs when
they are logged in
What about the "My Bugs" link in the footer?????

Comment 2

13 years ago
Bugs you submitted are bug 281855, bug 281911 (this one) and bug 281915 which
are all unconfirmed. "My Bugs" on b.m.o does not display unconfirmed bugs. This
is a param the admin is free to change.

I mark this bug as a dupe of bug 28357 which requests to add UNCONFIRMED bugs to
the "My Bugs" list.


*** This bug has been marked as a duplicate of 28357 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.