Closed Bug 284221 Opened 18 years ago Closed 17 years ago

Slovak FF 1.0 localization update (sk-SK)

Categories

(Mozilla Localizations :: sk / Slovak, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: macej.peter, Unassigned)

Details

Attachments

(3 files, 1 obsolete file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Slovak FF 1.0 official builds are not available yet. I'm sending updated strings
and newly added Help, inspector and searchplugins. I hope this is the final
version and slovak FF 1.0 can be released so we can move to 1.0.1

Reproducible: Always

Steps to Reproduce:
Attached patch toolkit patch (obsolete) — Splinter Review
Newly added files to the browser can be downloaded from
http://www.vbdocman.com/sk-SK_browser_added.zip
Flags: release-l10n?
Flags: certification-l10n?
Peter Macej: Shouldn't you have some review and approval before checkings?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to comment #5)
> Peter Macej: Shouldn't you have some review and approval before checkings?

That's what I'm waiting for. Nothing was commited to CVS yes. There's only the
first initial slovak localization in CVS included by Pavel Franc from Czech
team, see https://bugzilla.mozilla.org/show_bug.cgi?id=268998. Now I posted
changes and I wait for approval.
Please let me know if there should be different procedure.
Attachment #175912 - Flags: approval-l10n?
Attachment #175913 - Flags: approval-l10n?
Comment on attachment 175913 [details] [diff] [review]
toolkit patch

-#Thu Nov 11 00:14:53 CET 2004
-en=en-US
+#Sun Feb 27 13:44:48 CET 2005
+en=sk-SK

What's that?
Attachment #175913 - Flags: approval-l10n? → approval-l10n-
Comment on attachment 175912 [details] [diff] [review]
browser patch without newly added files

why in browser-region/region.properties all URLs have additional '\' sign in
http\://url/ ?
> Please let me know if there should be different procedure.

You need search plugins approval from Rafael Rebron. I suggest to create new bug
about this issue with some plugin description (see corresponding Czech bug
265160). As I can tell from the search plugins list, they will not be approved
since the police is a small list - ideally one plugin per purpose.

> -en=en-US
> +en=sk-SK
> What's that?

Peter: accept2locale.properties is used for some locale guessing and you don't
need to change anything in it.

> http\://url/
This is OK since .prop files are escaped - see Benjamin's comment in the
n.p.m.l10n. Moreover, it is pretty common -
http://lxr.mozilla.org/l10n-aviarybranch/search?string=http%5C%5C%3A%2F

(In reply to comment #9)
> > -en=en-US
> > +en=sk-SK
> > What's that?
> 
> Peter: accept2locale.properties is used for some locale guessing and you don't
> need to change anything in it.

Yes, I'll fix it to the original state.
Attachment #175912 - Flags: approval-l10n? → approval-l10n+
Fixed en=sk-SK to en=en-US in chrome/global/accept2locale.properties.
No other changes.
Attachment #175913 - Attachment is obsolete: true
Attachment #177021 - Flags: approval-l10n-
Could someone review the attachement with fixed toolkit and newly added files
(help, ...) to the browser from
http://www.vbdocman.com/sk-SK_browser_added.zip, please?
We are using all those files as language pack on slovak Mozilla site now but we
really want it to be an official build.
This is an old bug for FF 1.0. Branislav (new owner) works on FF 1.5 now.
Status: NEW → RESOLVED
Closed: 17 years ago
Component: Other → Slovak/sk-SK
QA Contact: rado
Resolution: --- → WONTFIX
Bug is WONTFIX.
Flags: release-l10n?
Flags: certification-l10n?
You need to log in before you can comment on or make changes to this bug.