Very long attachment name ruins scren layout

RESOLVED DUPLICATE of bug 269246

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 269246
13 years ago
13 years ago

People

(Reporter: Anton Solovyev, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

I have a message with a file attached with a very long filename. The filename in
the attachment pane (the bottom part of the message) goes beyond the right edge
of screen. When this message is selected, many interface elements (the scrollers
on the right edge, message headers columns, the message from, etc) are beoynd
the right edge as well. At the same time, the main window is maximized and fits
the desktop exactly.

BTW, turning off "Display attachmens inline" option fixes it, but then I only
see 2 attachmens out of 4 on this message.

Reproducible: Always

Steps to Reproduce:
1. Receive an e-mail with a stupid 180 character filename.doc
2. Observe
3.

Actual Results:  
Screen layout is messed up

Expected Results:  
Screen layout should adapt

I am not sure the way Thunderbird handles attachments pane (bottom of the
screen) is much better than Mozilla's. That is not to say the way Mozilla did it
was not broken (filenames moving back and forth when selected and such).

Comment 1

13 years ago
see also bug 276429 

*** This bug has been marked as a duplicate of 269246 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.