Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 287346 - [ky-KG] Kyrgyz: Firefox
: [ky-KG] Kyrgyz: Firefox
Status: RESOLVED DUPLICATE of bug 309575
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal with 2 votes (vote)
: ---
Assigned To: Localization Registration Bugs
Depends on: 309575
Blocks: 296351
  Show dependency treegraph
Reported: 2005-03-22 22:37 PST by Timur Jamakeev
Modified: 2007-10-20 09:22 PDT (History)
3 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---

Here is a screenshot for localized FireFox 1.0.1 to Kyrgyz (151.53 KB, image/png)
2005-04-05 23:38 PDT, Нурлан Бөрүбаев
no flags Details

Description Timur Jamakeev 2005-03-22 22:37:39 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

I want to localize Firefox 1.0.1 to Kyrgyz language (ky-KG).

Personal info: 

Timur Jamakeev,

Reproducible: Always

Steps to Reproduce:
Comment 1 Ilyas 2005-04-05 23:00:01 PDT
It's great to use kyrgyz version :). Please include it for public usage.
Thanks Timur for translated ky-KG.jar for FireFox 1.0.1 version
Timur could you attach it here for others?

Please vote for this bug !!!

Ilyas Bakirov
working with MandrakeLinux ( and
KDE ( localization projects
Comment 2 Нурлан Бөрүбаев 2005-04-05 23:25:55 PDT
Yeah, it's nice to use it. I would like to include kyrgyz locale for official 

Thanks for!
Comment 3 Нурлан Бөрүбаев 2005-04-05 23:38:34 PDT
Created attachment 179824 [details]
Here is a screenshot for localized FireFox 1.0.1 to Kyrgyz

Here is a screenshot for localized FireFox 1.0.1.
Comment 4 Ilyas 2005-04-27 23:44:18 PDT

Here is localized locale for ky-KG, please check it. I want to provide future
translation of FireFox to Kyrgyz language. If you fill good so then i will
request for CVS account and will provide kyrgyz translations.
Comment 5 Robert Kaiser 2005-04-28 04:08:08 PDT
1) Please try to start working on "trunk" (CVS HEAD)
2) Please apply for a CVS account ASAP - if there's noone else already working
on it, you're the localizer from our point of view. Someone will have to review
your pack for trademark stuff etc. before we accept it for releases, I'm not
sure if they prefer before or after checking into CVS at this point.
Comment 6 Pavel Franc - 2005-05-24 04:41:27 PDT
If you did not apply for CVS account, see bug see bug 263726 as an example and
apply. Otherwise, please provide the bug number of your CVS account bug.
Comment 7 Axel Hecht 2005-06-30 09:48:46 PDT
bug 296351 is about CVS access for Ilyas Bakirov, I haven't seen a bug for 
Timur yet.

Could we get a clarification on who is supposed to own this, if you have peers
or anything?

We'll be branching for 1.1 late next week and want to land new locales by then.
We need to review a localization source for that by then, though.
Comment 8 Timur Jamakeev 2005-07-28 22:22:53 PDT
I agree with Ilyas and we are working together. Please open one CVS account as
Ilyas requested.

Comment 9 Axel Hecht 2005-07-29 02:08:57 PDT
Ok, thank you guys, this is great news.

We'd like to see a zip of the source directory for the localization for a review.
Comment 10 Axel Hecht 2005-08-15 08:51:23 PDT
Comment on attachment 179824 [details]
Here is a screenshot for localized FireFox 1.0.1 to Kyrgyz

screen shots don't help, getting this off my radar.
Comment 11 Gervase Markham [:gerv] 2007-09-19 02:17:10 PDT
On behalf of the Mozilla Project, I'd like to apologise for the delay in processing this request. We very much appreciate offers of help in localization.

If anyone reading this is still interested in helping to translate one or more Mozilla products into the language that this bug is about, please add a new comment to this bug to confirm your interest, saying again which products you would like to localize e.g., Firefox, Thunderbird. We will then make the necessary arrangements.
Comment 13 Gervase Markham [:gerv] 2007-10-20 09:22:09 PDT
OK, let's consolidate in bug 309575.


*** This bug has been marked as a duplicate of bug 309575 ***

Note You need to log in before you can comment on or make changes to this bug.