No warning message when events conflict or overlap

RESOLVED DUPLICATE of bug 285200

Status

RESOLVED DUPLICATE of bug 285200
14 years ago
13 years ago

People

(Reporter: hoodoofish, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

It wouIt would be really great if Sunbird or the Calendar would raise an alarm
when a conficting event is added.  Seems like it would be easy enough and would
be VERY helpful.  Thanks!

Reproducible: Always

Comment 1

14 years ago
Reporter:
    It seems to me, at least, that your request has already been covered by
other, previous RFEs.  For instance, take a look at bug 285200, of which your
report is probably a duplicate, and also bug 264371, which is a bit more
specific (forbiding events to overlap).  Having read over those bugs, if you
feel either of them is close enough to what you're asking for, please resolve
this one as a duplicate of it.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 285200 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.