Status

()

P3
minor
VERIFIED DUPLICATE of bug 22684
19 years ago
19 years ago

People

(Reporter: biswapesh_chatterjee, Assigned: troy)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Go to the above URL http://www.mozilla.org/newlayout/xml/books/books.xml. Click 
on 'Toggle Style' - then try scrolling any of the frames vertically by single-
clicking on the down or up arrow of the vertical scrollbar. The text in the 
middle frame jumps around for no apparant reason.

Comment 1

19 years ago
Confirmed on Linux build 2000-02-24-15.
Clicking on any up or down arrows of vertical scrollbars makes the text next
to the upper right book jump. More exactly, this text gets replaced during a
brief instant by lines that are displayed next to another book, whose location
may vary. If you press Author, Title, or ISBN#, the books will be shuffled
around. The upper right book's text will suffer from the same problem, but
the lines may come from a different book or location this time.
(Assignee)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 22685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Marking verified dup of 22685.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
I don't see how this is related to bug 22685 except for the reference URLs 
being the same. It says nothing about unnecessary text redraws. Besides, bug 
22685 was marked duplicate of bug 22692 , which is marked verified fixed as on 
January 31 st. I'm still seeing this problem with nightly build of 20000305.
It seems I'm not allowed to re-open this - can someone with sufficient 
privileges please have another look at this ? Thanks a lot.

Comment 5

19 years ago
This bug still exists today and is not related to the bugs it was marked dup of.
Reopening.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

19 years ago
*** Bug 47047 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

19 years ago
Looks like a typo happened here: this does indeed not look like a DUP of 
bug 22685, but it does look related to bug 22684, "Content in text box changes 
as the browser window is resized". In that bug the text jumps around when the 
window is resized; here it jumps around when the scrollbar arrow widgets are 
used. 

Still happening on WinNT using   2000-07-31-08-M18 & 2000-07-30-21-M18.
(Reporter)

Comment 8

19 years ago
Resolving as dup of bug 22684.

*** This bug has been marked as a duplicate of 22684 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 9

19 years ago
Verifying dup.
You need to log in before you can comment on or make changes to this bug.