Double-clicking attachment in message window saves it to Desktop instead of Temp folder

RESOLVED DUPLICATE of bug 238789

Status

RESOLVED DUPLICATE of bug 238789
14 years ago
14 years ago

People

(Reporter: remo, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla Thunderbird 1.0.2 (Macintosh/20050317)

The Windows version of Thunderbird saves double-clicked attachments to a Temp
folder before opening them. The Macintosh version, instead, saves them to the
Desktop. This creates a mess of files to clean up afterwards and is inconsistant
with the other platform builds.

The Macintosh version should save double-clicked attachments to /tmp as the
Linux build does.

Reproducible: Always

Steps to Reproduce:
1. Double-click attachment in received message.
2.
3.

Actual Results:  
Attachment was saved to the Desktop and then opened.

Expected Results:  
Attachment should be saved to /tmp and then opened.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 238789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: General → Preferences
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.