broken layout of recipient drop-down

VERIFIED DUPLICATE of bug 285288

Status

Thunderbird
Message Compose Window
VERIFIED DUPLICATE of bug 285288
13 years ago
13 years ago

People

(Reporter: wolfiR, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
hard to describe therefore I will attach a little screenshot.
This happens on current trunk.
(Reporter)

Comment 1

13 years ago
Created attachment 183484 [details]
screenshot

Comment 2

13 years ago
Exactly which build do/did you see this in?  And what theme are you using?
(Reporter)

Comment 3

13 years ago
- this is the default theme (Linux)
- the build is from trunk 05/12/2005

Comment 4

13 years ago
If you're still seeing the problem, this might be a workaround:
bug 184811 comment 5 has a bit of CSS that's been proposed to be included in the 
classic-based themes.  You can implement this yourself by adding these lines to 
userChrome.css:

/* [from bug 184811]
 * show addressing widget in the mail editor as button 
 * (overriding native theming)
 */
.aw-menulist                        {-moz-appearance: button ! important;}
.aw-menulist > .menulist-dropmarker {-moz-appearance: none   ! important;}
(Reporter)

Comment 5

13 years ago
it is still broken on today's trunk.
The userChrome.css changed it and now it's not overlapping anymore.
The "To" is still on the right side of the drop-down while the drop-down arrow
is on the left side of the widget.

Comment 6

13 years ago
There's a patch in progress at the dupe.

*** This bug has been marked as a duplicate of 285288 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.