"Unable to write the email to the mailbox. Make sure the file system allows you

RESOLVED WORKSFORME

Status

Thunderbird
General
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Don, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; AT&T WNS5.2; H010818; .NET CLR 1.1.4322)
Build Identifier: "Unable to write the email to the mailbox. Make sure the file system allows you

"Unable to write the email to the mailbox. Make sure the file system allows you
write priveleges, and you have enough disk space to copy the mailbox."

Basically, bug that has this message is declared to have been fixed, but my 
version which is version 1.0.2 (20050317) renders the TB mail agent useless. 

After moving everything off of Outlook to TB and being presented with this 
issue without resolution or a hint of what to do, I'm basically without a 
method to get email. 

Reproducible: Always

Steps to Reproduce:
1. Open TB and 
2. Watch it fail.
3.

Actual Results:  
"Unable to write the email to the mailbox. Make sure the file system allows you
write priveleges, and you have enough disk space to copy the mailbox."

appears for every POP account in TB. 

Expected Results:  
get the email

Clicking on Software Update yields, no software updates...
*** Bug 294309 has been marked as a duplicate of this bug. ***
*** Bug 294310 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

13 years ago
Bug 166111  identifies this problem and declares it is resolved. Really? 
bug 166111 is fixed on the trunk, not in the TB1.0X branch AFAIK.
marking as dupe.

There are other reasons for this :
Drive C: is full, Mailbox write proteced, antivirus Software blocks mail files,
2GB limit for the inbox folder reached (usually caused if you never use the
file/compact folders function to delete the mails in the mails files which are
marked as deleted by the UI).


*** This bug has been marked as a duplicate of 166111 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

13 years ago
Drive C: is full - NOT

Mailbox write proteced - NOT

antivirus Software blocks mail files - NOT

2GB limit for the inbox folder reached - NOT

(usually caused if you never use the
file/compact folders function to delete the mails in the mails files which are
marked as deleted by the UI).
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
(In reply to comment #5)
> Drive C: is full - NOT
> Mailbox write proteced - NOT
> antivirus Software blocks mail files - NO
> 2GB limit for the inbox folder reached - NOT

Those were the "other reasons" that the bug might appear. The bug this is duped
to is in fact fixed and has nothing to do with those factors.


*** This bug has been marked as a duplicate of 166111 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

13 years ago
Tried the delete a number of messages and then "compact folders" and it is now
working. So retracting the bug report. I wonder where this information lies
because it's not obvious or for that matter even in the FAQs. Thank you for your
help. 
Resolution: DUPLICATE → WORKSFORME
(Reporter)

Comment 8

13 years ago
Since the 'error' message is "this is duped to is in fact fixed and has nothing
to do with those factors"  then maybe the error message is misleading or
irrelevant? 
The 2GB limit is fixed in current trunk builds.
If you delete a message in TB it will be only marked as deleted but the mail is
still in the mail file on your hdd. The deleted mails are only removed if you
run the compact function.
You need to log in before you can comment on or make changes to this bug.