l10n CVS account request: Spanish (es-ES) - Andres G. Aragoneses [ <angoar at iies dot es> or <knocte at gmail dot com> ]

VERIFIED FIXED

Status

VERIFIED FIXED
13 years ago
12 years ago

People

(Reporter: knocte, Assigned: justdave)

Tracking

Details

(Whiteboard: voucher, sshkey)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4 SUSE/1.0.4-1.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4 SUSE/1.0.4-1.1

CVS account request for Andrés G. Aragoneses, owner of the Spanish (es-ES) l10n
team for Mozilla products.

The original bug where this subject was discussed is bug 290986.

I will add now my CVS SSH public key.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

13 years ago
Summary: l10n CVS account request: Spanish (es-ES) - Andrés G. Aragoneses [ <angoar at iies dot es> or <knocte at gmail dot com> ] → l10n CVS account request: Spanish (es-ES) - Andres G. Aragoneses [ <angoar at iies dot es> or <knocte at gmail dot com> ]
(Reporter)

Comment 1

13 years ago
Created attachment 184819 [details]
ssh public key

ssh public key

id_dsa.pub
(Reporter)

Updated

13 years ago
Attachment #184819 - Attachment description: CVS account request for Xose S. Puente, owner of the Asturian localization team ssh public key → ssh public key
(Reporter)

Comment 2

13 years ago
I have just created the new attachment with the ssh public key.

Sorry for the first comment about the attachment, so *ignore* the note about
"Asturian l10n", it was a mistake caused by copy-paste from another "example
bug". I will add now a notice in the original bug where this matter was being
discussed.

I will post a new comment when I send the CVS Contributor Form via fax.
Blocks: 290986
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
(Reporter)

Comment 3

13 years ago
I have just sent the fax to the telephone number specified on the CVS
Contributor Form webpage. I will send it now also via snail mail.

Regards.
fax form received.
Status: NEW → ASSIGNED
(Reporter)

Comment 5

13 years ago
I sent the form by snail mail two weeks ago. Has it arrived? Is there any
special step that hasn't been done? Thanks for your attention.
I can vouch here.
Marcia: I'd like to remind you this bug. We're running out of time here :(

Updated

13 years ago
Whiteboard: voucher, sshkey
this one is ready to go - Dave please activate ASAP
Assignee: marcia → justdave
Status: ASSIGNED → NEW
Account has been created.  Your CVSROOT should be:

  knocte%gmail.com@cvs.mozilla.org:/l10n

Don't forget to set your CVS_RSH environment variable to 'ssh'

Let me know if you have any problems connecting.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

12 years ago
Blocks: 343321
You need to log in before you can comment on or make changes to this bug.