remember last printer selection

RESOLVED DUPLICATE of bug 117355

Status

--
minor
RESOLVED DUPLICATE of bug 117355
14 years ago
13 years ago

People

(Reporter: jakobi, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I'd like thunderbird to remember the printer
I used last.

I've a ton of cups entries I never use. I print
using the postscript/default entry using a small
script of mine.

Everytime I print, the widget opens and gives me
the first cups entry it finds instead of postscript/default.
So it's one more step or a defective printout if I just
press enter...

I also haven't found a way to enforce the default print queue
(for me: postscript/default) in prefs.js.

Reproducible: Always

Steps to Reproduce:
1. change printqueue in print window
2. print
3. stop/start thunderbird (necessary?)
4. have a look at the selected printqueue

Actual Results:  
"cups something or other" is selected

Expected Results:  
it should have auto-selected the queue I've used 
the previous time in its printqueue selection.

annoyance

Comment 1

14 years ago
Duplicate of Core bug 256680?

Comment 2

14 years ago
Duplicate of 117355

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 117355 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.