If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

File res/hiddenWindow.html missing in installer build (see bug 299449)

VERIFIED DUPLICATE of bug 299449

Status

Thunderbird
Installer
VERIFIED DUPLICATE of bug 299449
13 years ago
13 years ago

People

(Reporter: Michael Taeuber, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.9) Gecko/20050702 Firefox/1.0.5
Build Identifier: Version 1.0.5 (20050627)

When installing Thunderbird 20050702 using the installer build, Thunderbird
doesn't start because file 'res/hiddenWindow.html' is missing.
See bug 299449, maybe already solved by Firefox fix.

Reproducible: Always

Steps to Reproduce:
1. Install Thunderbird using installer build 
2. Try to start Thunderbird
3.

Actual Results:  
nothing

Expected Results:  
Thunderbird should start
(Reporter)

Comment 1

13 years ago
Build Identifier is wrong, the correct build identifier is:
Build Identifier: Version 1.0.5 (20050702)

Comment 2

13 years ago
Fix checked in according to bug 299449.
Waiting for a new build...

*** This bug has been marked as a duplicate of 299449 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.