Click on header doesn't mark mail as "read" if sender has receipt requested.

RESOLVED DUPLICATE of bug 270598

Status

RESOLVED DUPLICATE of bug 270598
13 years ago
13 years ago

People

(Reporter: ray, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Thunderbird version 1.0.2 (20050317)

In reading email, if sender has requested a receipt, clicking on header to open
mail launches dialog to approve the receipt to be sent.  Closing the "approval"
dialog allows the mail to be read.  However, the mail is NOT marked as "read"
and stays in bold type in header pane.  If you click it again and open, then it
does become marked as read like normal.

Reproducible: Always

Steps to Reproduce:
1. Have mail sent that requires receipt
2. Click on mail in header pane
3. Dialog is open to approve sending of receipt

Actual Results:  
The mail is opened after the dialog to approve the sending of the receipt.  But,
the mail remains marked as NOT read.

Expected Results:  
Mark message as read.

Comment 1

13 years ago
Duplicate of bug 270598.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 270598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.