Closed Bug 300630 Opened 15 years ago Closed 11 years ago

l10n CVS account request: Thai (th-TH) - Isriya Paireepairit <markpeak@gmail.com>

Categories

(mozilla.org :: Repository Account Requests, task)

task
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: markpeak, Unassigned)

References

Details

(Whiteboard: sshkey,form, voucher)

Attachments

(1 file, 1 obsolete file)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050710 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050710 Firefox/1.0+

CVS account request for Isriya Paireepairit, owner of the Thai localization team
for Mozilla products (Firefox, Thunderbird, Camino)

Reproducible: Always
Attached file ssh public key (obsolete) —
ssh public key
Blocks: 299423
Status: UNCONFIRMED → NEW
Ever confirmed: true
Need to fill out the CVS form - www.mozilla.org/hacking/form.html. Will also
need a voucher to post in the bug.
Status: NEW → ASSIGNED
QA Contact: justdave → justdave
I sent CVS contributor form to Mozilla Foundation twice in past 6 monthes by snail mail. Marcia, how is the progress. Could you receive them?
Marcia, could you take a look at your files on this one?
Just to note the obvious, Isriya, the form has your name in latin script on it,
right? So that Marcia has a chance to find it. In addition, did you notice that 
the postal address changed?
All information I fielded is in Latin.

Yes, I noticed about postal address change and resent in my 2nd attempt.
I do have a hard copy of the CVS form in my files.

(In reply to comment #5)
> All information I fielded is in Latin.
> 
> Yes, I noticed about postal address change and resent in my 2nd attempt.
> 

vouching is still pending, we're discussing the intl issues about thai and a 
landing plan for that outside of bugzilla.
Whiteboard: sshkey, form
I do have the form, so I removed that term from the sw. Do we have an update on this bug?
Whiteboard: sshkey, form → sshkey
actually, I fill in the sw to contain those things that we have.

This account is pending on vouching, or, what we intend to do for the thai localization. I need to follow up on that and dig up some mails from my inbox.
Whiteboard: sshkey → sshkey,form
Could I get the CVS account first to commit the translation? Since we still don't have good Thai solution but Firefox and Thunderbird translation are out there for a while.
No longer blocks: 299423
Depends on: 299423
QA Contact: justdave → cvs-acct-req
Axel and Marcia,

Thai localization for Firefox 3 is going on. How about the situation for this bug?
Marcia, Axel, can we give the Thai team an update here?  If documents or actions are required, please let them know what is required.  
Due to a recent overhaul of the committer's agreement, we are requiring new forms be sent for accounts that have yet to be created, even if you have already filled out and submitted the old CVS Contributor Form. Please download the form at http://www.mozilla.org/hacking/committer/committers-agreement.pdf and submit it according to the directions specified at http://www.mozilla.org/hacking/notification/. We apologize for this necessary inconvenience. If you have any questions, feel free to ask. Thanks!
Isriya, if you are coming to the Summit, you can sign the new agreement there. Apologies for the additional administrative overhead.
(In reply to comment #14)
> Isriya, if you are coming to the Summit, you can sign the new agreement there.
> Apologies for the additional administrative overhead.

That's fine, but we will not be able to create the account unless we have the new form on file. If this can wait until the summit, then this isn't a problem.
Reed, good point.  Maybe it cannot wait until the Summit.  We are trying to get the Thai locale out by 3.0.1 or 3.0.2.

Isriya, we apologize for this additional work, but if you could fill out the new form soon and submit it quickly, we would appreciate it.
Gen & Reed, 

I'll send the document today.
Reed,

I sent the form since 16 Jun 08 and it should reach your office now. (I sent from UK, shouldn't take long) Please check.
Isriya, I think Reed is not working from the Mountain View office this summer.  I think Marcia could help check for us?
I have received the form. I don't see an explicit voucher or the approval from Axel to create the account. As soon as I get that I can move this bug into the account creation queue.
Marcia- thank you for the confirmation :)

Axel, please approve? :)
Vouching based on my review in bug 299423.
Whiteboard: sshkey,form → sshkey,form, voucher
Over to IT, Marcia has confirmed the form in comment 20, I vouched and the key is there.
Assignee: marcia → server-ops
Status: ASSIGNED → NEW
Your CVS account has been created.  Your CVSROOT should be:

   markpeak%gmail.com@cvs.mozilla.org:/l10n

Don't forget to set your CVS_RSH environment variable to 'ssh'.

If you have any problems connecting, let me know.
Created a CVS account but Axel, does he also need SVN or Hg?
He should also have an l10n hg account, yes.
Hg account created.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Attachment #189185 - Attachment is obsolete: true
Attached file New public key
Axel,

Sorry to cause you trouble. The key in this bug is outdated and I'm using a new key.
File bug 450148 on the new key.
You need to log in before you can comment on or make changes to this bug.