shows "old mail" instead of "today"

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: mailbox, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I just took a look into thunderbird and wondered:
It showed "old mail" instead of "today".

I can't reproduce it, sorry!

JS-Console shows this, perhaps this relates to this behaviour?
Error: dialog has no properties
Source File: chrome://mozapps/content/downloads/unknownContentType.xul
Line: 1


Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908
Thunderbird/1.4 ID:2005090804

Reproducible: Couldn't Reproduce
(Reporter)

Comment 1

13 years ago
Created attachment 195434 [details]
old mail instead of yesterday

Comment 2

13 years ago
Dupe / related to bug 301662?
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Dupe / related to bug 301662?
> 

related, but no dupe.
(Reporter)

Comment 4

13 years ago
Does someone still see this strange behaviour?  I haven't seen this since some weeks so I think it is fixed
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.