Rewrap always disabled when replying to a quoted message

RESOLVED DUPLICATE of bug 308822

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 308822
12 years ago
12 years ago

People

(Reporter: Per Johansson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.8b5) Gecko/20051011 Firefox/1.4.1
Build Identifier: Thunderbird 1.4.1 (OS/2/20051012)

In Thunderbird 1.5b1 and 1.5b2 you can't rewrap the text when replying to a
quoted message, regardless of the length of the quoted text (can be very long).
It used to work in 1.0.6 and older.

Reproducible: Always

Steps to Reproduce:
1. Pick a message with long lines
2. "Reply" to bring up the Compose window with quoted text from the original message
3. "Edit - Rewrap" is disabled (greyed out)

Comment 1

12 years ago
This is WFM on Windows - version 1.5 Beta 2 (20051015).  

Comment 2

12 years ago
version 1.6a1 (20051015)

Works for me. Is the message you're replying to plain-text? Could be a variant
of bug 195490.

Comment 3

12 years ago
I get rewrap for both plain text and HTML on Windows.
This is a dupe and fixed for Thunderbird RC1 by the patch on bug 308822. 

*** This bug has been marked as a duplicate of 308822 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.