Closed Bug 314063 Opened 15 years ago Closed 15 years ago

Tiger now suffers from loss of color

Categories

(Core :: SVG, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: u88484, Unassigned)

References

()

Details

(Keywords: regression)

Attachments

(2 files)

http://www.croczilla.com/svg/samples/tiger/tiger.svg since bug# 310957 the tiger has lost a lot of color.
Summary: Tiger now sufferes from loss of color → Tiger now suffers from loss of color
Keywords: regression
Screenshot?
Attached image Screenshot 10/25 trunk
That's due to vc6 miscompiling libpixman.  That's worked around on the branch by having a binary dropin library during the compile process.  I believe the plan is to swtich to using vc7+, so closing as wontfix.
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → WONTFIX
I can confirm that the tiger looks fine on my own build compiled with MSVC+ 2003.
*** Bug 314440 has been marked as a duplicate of this bug. ***
*** Bug 315569 has been marked as a duplicate of this bug. ***
*** Bug 320341 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.