Closed Bug 314688 Opened 16 years ago Closed 15 years ago

Saved Search folder with a Japanese name changes its name or disappears after restarts

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 302470

People

(Reporter: kazssym, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: 1.5 Beta 2 (20051006)

When I create a Saved Search folder with Japanese characters in its name, it changes its name to a cryptic one or disappears after Thunderbird restarts.  ASCII-only names seem to working correctly.

Reproducible: Always

Steps to Reproduce:
1. Create a Saved Search folder with a Japanese name.
2. Restart Thunderbird.


Actual Results:  
The Saved Search folder changes its name to an ASCII-only cryptic name, or sometimes it disappears.

Expected Results:  
The Saved Search folder should remain with the same name.

I'm using an IMAP account.
Still reproducible with 1.5 RC 1.
I believe this is a duplicate of bug 290451.
(In reply to comment #2)
> I believe this is a duplicate of bug 290451.
> 

It seems reasonable.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 302470
You need to log in before you can comment on or make changes to this bug.