Closed Bug 314730 Opened 15 years ago Closed 14 years ago

thunderbird never stops copying mail into sent-file until aborted

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 206408

People

(Reporter: info, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

I never know whether a mail has been sent or not as thunderbird keeps copying mail into sent-file until aborted. I then get the message, that my mail has not been sent, which usually is not true, but you never know. This bug appears when thunderbird  has been running for a while and disappears for a while after a new start. Makes thunderbird quite unreliable though.

Reproducible: Always
Related to/duplicate of bug 275707, bug 290059 or bug 250657 -> Core bug 206408?
confirmed - I get this too.

maria, what imap server are you using out of interest?  I get this for one of my accounts, but not another, very strange, and amazingly annoying.

*** This bug has been marked as a duplicate of 206408 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.