Closed Bug 315373 Opened 14 years ago Closed 14 years ago

Help -> Release notes greyed out in 0.3a1

Categories

(Calendar :: Sunbird Only, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: wolfiR, Assigned: wolfiR)

References

Details

Attachments

(1 file, 2 obsolete files)

I know it's too late for 0.3a1 but the following patch should be applied for until next release (maybe with 0.3a2 as URL).
Attached patch patch to enable menu (obsolete) — Splinter Review
Assignee: mostafah → mozilla
Status: NEW → ASSIGNED
Attachment #202077 - Flags: first-review?(mvl)
Comment on attachment 202077 [details] [diff] [review]
patch to enable menu

-                     disabled="true"/>
+                     oncommand="openTopWin('&releaseURL;');" >

Looks to me like you're missing a /
Attached patch fixed typo (obsolete) — Splinter Review
oops, you are right
Attachment #202077 - Attachment is obsolete: true
Attachment #202088 - Flags: first-review?(mvl)
Attachment #202077 - Flags: first-review?(mvl)
Comment on attachment 202088 [details] [diff] [review]
fixed typo

Still doesn't work with this patch:
Error: openTopWin is not defined
Source File: chrome://calendar/content/calendar.xul
Line: 1
Attachment #202088 - Flags: first-review?(mvl) → first-review-
hmm, sorry. Don't bother you again until it's really fixed :-(
Depends on: 267160
This patch is tested and works if the blocking bug to that one is fixed.
Attachment #202088 - Attachment is obsolete: true
Attachment #202206 - Flags: first-review?(mvl)
Is there a tracking bug for 0.3a2 (or 0.3b1) release? This one should be added to such a release meta bug.
Attachment #202206 - Flags: first-review?(mvl) → first-review+
patch checked in.
Status: ASSIGNED → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
*** Bug 316813 has been marked as a duplicate of this bug. ***
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.