Opening a .eml file with Thunderbird produces alert "c is not a registered protocol."

RESOLVED DUPLICATE of bug 313457

Status

RESOLVED DUPLICATE of bug 313457
13 years ago
13 years ago

People

(Reporter: mark, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20051012 Netscape/8.0.4
Build Identifier: Mozilla Thunderbird version 1.5 (20051025)

If Thunderbird is not currently open, opening a .eml file by double click when the .eml extension is registered to Thunderbird, or giving a command such as:

C:\>"Program Files\Mozilla Thunderbird\thunderbird.exe" x:\Misc_Stuff\b64.eml

will open the message in a message window as it should, but it also opens the main mail window and gives a "x is not a registered protocol" alert where x is the drive letter of the target file.

Reproducible: Always

Steps to Reproduce:
1.Close Thunderbird if open
2.Insure the .eml extension is registered to Thunderbird
3.Double-click any *.eml file

Actual Results:  
Message opens in message window.

Main mail window opens and gives a "x is not a registered protocol" alert where x is the drive letter of the target file.

Expected Results:  
Message opens in message window only. No main mail window and no alert.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 313457 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.