Inconsistent Select All operation

RESOLVED DUPLICATE of bug 279001

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 279001
13 years ago
13 years ago

People

(Reporter: Daniel P. Campbell, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When selecting messages with View/Not Junk and then pressing CTRL+A, the selection in changed to View/ALL.  When exercising this same activity and using the menu Edit/Select/All (Ctrl+A), then View selection does not change.  I was disappointed when you made this change in operation, but even more so that it is inconsistent.

Reproducible: Always

Steps to Reproduce:
1.While viewing list of email messages, change to View/Not Junk.
2.Press Ctrl+A and watch the View selection change.
3.Repeat step one and use the menu Edit/Select/All and see the View selection does not change.

Comment 1

13 years ago
(In reply to comment #0)
> When selecting messages with View/Not Junk and then pressing CTRL+A, the
> selection in changed to View/ALL. 

Related to/duplicate of bug 279001 comment 5?

Comment 2

13 years ago
Agreed on dupe.

*** This bug has been marked as a duplicate of 279001 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.