Accounts are marked with unread though there are no mails

RESOLVED DUPLICATE of bug 289674

Status

RESOLVED DUPLICATE of bug 289674
13 years ago
10 years ago

People

(Reporter: schramm, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla Thunderbird Version 1.5 (20051025)

I'm using 8 mail accounts in thunderbird (pop3 and imap mixed, all with seperate smtp). It works very good, but there seems to be a bug:
Sometimes thunderbird marks one of my accounts as if there were unread mails, but even if I check this account there are no mails..
There are no filters active for this account.

Reproducible: Always

Steps to Reproduce:
1. start thunderbird
2. wait
3.

Actual Results:  
Accounts are marked with unread mail though there are no mails

Expected Results:  
Accounts are marked with unread mail though there are no mails

thunderbird is configured to fetch mails every 5 minutes.

Comment 1

13 years ago
Possibly same as bug 320895.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 289674
You need to log in before you can comment on or make changes to this bug.