If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Search engines install links use mozdev.org instead of mozilla.org

RESOLVED DUPLICATE of bug 318560

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 318560
12 years ago
5 years ago

People

(Reporter: alanjstr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
Now that bug 318213 has been fixed, the same change should be applied to this page.

Comment 1

12 years ago
Mike beat you to it... see bug 318560

*** This bug has been marked as a duplicate of 318560 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.