Moving an address between address books does actually copy address

RESOLVED DUPLICATE of bug 35837

Status

RESOLVED DUPLICATE of bug 35837
13 years ago
13 years ago

People

(Reporter: pschoenb, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

When moving an address entry to another address book by using Drag&Drop, the address is not deleted in the source address book.

Reproducible: Always

Steps to Reproduce:
1. Open address book
2. Drag&Drop address to another address book

Actual Results:  
Address is copied.

Expected Results:  
Address should be moved.
Duplicate of bug 35837 - both wanting the same thing.

*** This bug has been marked as a duplicate of 35837 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.