Dataloss on moving mail to subfolders

RESOLVED DUPLICATE of bug 368112

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 368112
12 years ago
11 years ago

People

(Reporter: BesTo, Assigned: Scott MacGregor)

Tracking

({dataloss})

Trunk
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Hey.

I moved an e-mail-account from one Thunderbird to mine.
After that I tryed to move some mails from the inbox to an new created subfolder, but only some mails was moved - the others was lost.
Any idea what happend ???

Updated

12 years ago
Keywords: dataloss
Summary: get datalos on moving mails to subfolders → Dataloss on moving mail to subfolders
QA Contact: front-end

Comment 1

11 years ago
I use/used Thunderbird v2.0 and have experienced similar dataloss.
When I move more than one message - usually containing large attachments - from my inbox to a subfolder I lose several of them, which is VERY severe since they work as final documentation to my customers and clients.
I have just updated to - version 3.0a1pre (20070530)- but do not know if this have solved this issue yet.
please advise.

Comment 2

11 years ago
+1 to the comments above. I´m another victim to data loss after trying to move a mail with a 3+ MB attachment from the Inbox to another folder. It just disappeared! I just started using TB2 yesterday so I have a very small profile. I hope I won´t have to change back to Outlook Express now :(

Comment 3

11 years ago
you're seeing bug 368112

you can wait for 2.0.0.4 to be released, or try a pre-release version from ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-mozilla1.8
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368112
You need to log in before you can comment on or make changes to this bug.