Bookmarks toolbar tooltip persists when I change to a different application, obscuring the new app. It doesn't dissapear like when you mouse out of it.

RESOLVED DUPLICATE of bug 148624

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 148624
13 years ago
12 years ago

People

(Reporter: frozendice, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

First let me say I have the dock(os x launcher), on the left side of my screen and auto hid.  What happens is whenever I'm using firefox then I go to the dock and it comes up, it covers part of firefox, which is normal(.  Then when I go to click the app mail, which happens to be situated right over where one of my bookmarks is firefox thinks i'm hovering over a bookmark, pops up the short description and I change apps and it stays there.  I'm sorry if I didn't convey this clearly.  I've tested this out on the TextEdit utility and placed that under the see through part of the dock and tried to click the close button, but it wouldn't respond, I didn't even see the X appear which you usually see when you hover over it.  So that's why I thought it might be able to be fixed.  Here's screen caps to show you.  First part, when I hover over clicking mail for a second or less http://img80.imageshack.us/img80/5072/picture25hd.png  then clicking mail before I realise the block appeared.  http://img72.imageshack.us/img72/2913/picture37le.png

Reproducible: Always

Steps to Reproduce:
1.Put dock on left side
2.Open firefox
3.Click an app near the top that is over a link
4.That's it, you should have a nice large yellow square with info about a bookmark in your new app, you have to back to FF and move your mouse arround to get it to go away.

Actual Results:  
You should have a nice large yellow square with info about a bookmark in your new app, you have to back to FF and move your mouse arround to get it to go away.

Expected Results:  
As expected.

All is in the detailed descrption.
OS X 10.4.4, Dock is on the left, auto hidden.

Comment 1

13 years ago
Duplicate of/related to Core bug 131758 or bug 262649 -> Core bug 148624?

Updated

13 years ago
Summary: Bookmarks toolbar yellow tag(when hovering over a book mark) persists when I change to a different application, obscuring the new app. It doesn't dissapear like when you mouse out of it. → Bookmarks toolbar tooltip persists when I change to a different application, obscuring the new app. It doesn't dissapear like when you mouse out of it.

*** This bug has been marked as a duplicate of 148624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.