Cannot uninstall thunderbird: Uninstall log folder not found

RESOLVED FIXED

Status

RESOLVED FIXED
13 years ago
10 years ago

People

(Reporter: tranle, Assigned: mscott)

Tracking

Trunk
x86
Windows Server 2003

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a1) Gecko/20060112 Firefox/1.6a1
Build Identifier: version 1.6a1 (20060111)

When I try to uninstall Thunderbird, I get the following error msg box:
>>>
0 : Uninstall log folder not found:
HKEY_LOCAL_MACHINE\Software\@BRAND_COMPANY_NAME@\@BRAND_PRODUCT_NAME@\1.6a1 (en-US)\Uninstall\Uninstall Log Folder
<<<


Reproducible: Always

Steps to Reproduce:
1. Install thunderbird-1.6a1.en-US.win32.installer.exe (nightly: 2006/01/11 17:41)
2. Uninstall thunderbird

Actual Results:  
I get err msg box:
>>>
0 : Uninstall log folder not found:
HKEY_LOCAL_MACHINE\Software\@BRAND_COMPANY_NAME@\@BRAND_PRODUCT_NAME@\1.6a1 (en-US)\Uninstall\Uninstall Log Folder
<<<
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk
This is a regression caused by the checkin for bug 307926
Blocks: 307296
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to comment #1)
> This is a regression caused by the checkin for bug 307926

Sorry transposed some digits there.  Regression caused by bug 307296.


(Reporter)

Comment 3

13 years ago
As a workaround for uninstalling one of the version that has this bug, you can edit the file "C:\Program Files\Mozilla Thunderbird\uninstall\uninstall.ini"
and change around the top of the file:

OLD: Company Name=@BRAND_COMPANY_NAME@
OLD: Product Name=@BRAND_PRODUCT_NAME@

NEW: Company Name=Mozilla
NEW: Product Name=Mozilla Thunderbird

Comment 4

13 years ago
*** Bug 324454 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

13 years ago
This bug seems to have been fixed in the latest Thunderbird trunk build.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

10 years ago
Duplicate of this bug: 329088
You need to log in before you can comment on or make changes to this bug.