address-book should have an b-day-field (to use in lightning)

RESOLVED DUPLICATE of bug 13595

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 13595
12 years ago
12 years ago

People

(Reporter: BesTo, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
IMHO the address-book should have for allday-use (and for use in lightling) and b-day field in the user-properties.
This is a clear duplicate of core address book bug 13959.

*** This bug has been marked as a duplicate of 13595 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.