If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

space of message headers sometimes is too large

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
12 years ago
4 years ago

People

(Reporter: Florian Effenberger, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Thunderbird 1.5

The space of the message headers sometimes is too large. See attached screenshot. The "gray area" does not end at the last header, but moreover often a huge space is introduced.

Reproducible: Sometimes

Steps to Reproduce:
1. Open a message.
2. Look at the headers.

Actual Results:  
Gray area sometimes is too large.

Expected Results:  
Gray area should only cover headers.
(Reporter)

Comment 1

12 years ago
Created attachment 209279 [details]
Screenshot of gray area which is too large
(Reporter)

Comment 2

12 years ago
Happened under rare circumstances with 1.0.x as well, but now happens nearly every second time I open a message with 1.5.

Comment 3

12 years ago
Dupe of bug 262875 (suite bug 174613)?
(Reporter)

Comment 4

12 years ago
Indeed, could be related to Cc and Reply-to, but have not found a real "scheme" so far. Only know that it got much worse in 1.5
(Reporter)

Comment 5

12 years ago
Yesterday "it happened to me" with a message with a lot of Cc's, but no Reply-to.
(Reporter)

Comment 6

12 years ago
Now it also happened with NO Reply-to and NO Cc, but two recipients in the To-Field
(Reporter)

Comment 7

12 years ago
It seems to happen if there are multiple recipients in the To: header. No Reply-to: or Cc: headers are necessary.

It does not always happen, sometimes a message is shown with the large header bar, sometimes it is okay.

Tested with TB 1.5/Win32/x86.
please check for duplicates before filing a new bug.
sounds like bug 255201.
Whiteboard: dupeme
Version: unspecified → 1.5

Comment 9

11 years ago
As noted at bug 262875 (per comment 3), I think this problem was cleaned up with bug 335973, around July '06.
I wouldn't put much faith in (or effort into) bug 255201, reporter there is unreliable.
QA Contact: front-end
WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.