Erroneous error message if profile directory is not found.

VERIFIED DUPLICATE of bug 278860

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 278860
13 years ago
12 years ago

People

(Reporter: Paul Wellner Bou, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Thunderbird version 1.5 (20051201)

This happens with thunderbird and with firefox.
If the name of the profile directory in the profiles.ini does not match with the name of the profile directory you get an error message saying "Thunderbird is already running, but is not responding. To open a new window, you must first close the existing Thunderbird process, or restart your system."

There were no firefox nor thunderbird running, i just renamend the directories and had a typo in the profiles.ini.

Reproducible: Always

Steps to Reproduce:
1. Go into your thunderbird/firefox directory and change the name of the profile directory (or the entry in the profiles.ini)
2.start firefox/thunderbird with this profile.

Actual Results:  
You get the error message mentioned above.

Expected Results:  
An error message telling me that "Profile directory <dir-name-in-profiles-ini> does not exist and/or start the profile manager.

Comment 1

13 years ago
Confirmed with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1 ID:2006012604

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 278860 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.