Closed Bug 328764 Opened 15 years ago Closed 15 years ago

The Browser repeatedly crash, while browsing in yahoo mail

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 326344

People

(Reporter: nil_ratan, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The browser repeatedly crashing when I browse in yahoo mail, but not quite always, but quite frequently.

Reproducible: Sometimes

Steps to Reproduce:
1.Login to yahoo mail account
2.Browse through mail account inbox, etc
3.Try to download some attachment
4 [review].try this in slow connection with javascript enabled.

Actual Results:  
The browser may crash

Expected Results:  
The browser may crash
Dupe of bug 322683? (Fixed for firefox 1.5.0.1)
Reporter, did you submit any talkback crash data? If so, what are the TalkbackIDs?
whoops, meant "(Fixed for firefox 1.5.0.2)"
It's not a dupe, this relates to 'production' yahoo mail, not beta.

A talkback:
https://bugzilla.mozilla.org/show_bug.cgi?id=328685
Maybe dupe of Bug #316507

*** This bug has been marked as a duplicate of 326344 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.