"Go" menu has been renamed to "History"

RESOLVED DUPLICATE of bug 336058

Status

Firefox Graveyard
Help Documentation
RESOLVED DUPLICATE of bug 336058
12 years ago
2 years ago

People

(Reporter: Steffen Wilberg, Unassigned)

Tracking

2.0 Branch
Firefox 3

Details

(Reporter)

Description

12 years ago
Bug 329750 moved "Clear Private Data..." from the Tools menu to the History menu. Oh, and the "Go" menu has been renamed to "History" (Places only).

There are also a couple of new items in the History menu, "Search in History" and "View All History", but the final UI isn't done yet.
(Reporter)

Updated

12 years ago
Target Milestone: --- → Firefox 3

Comment 1

12 years ago
*** Bug 339665 has been marked as a duplicate of this bug. ***

Comment 2

12 years ago
> Oh, and the "Go" menu has been renamed to "History" (Places only).

Some of the changes for this were done in Bug 336058.  I'm not sure if there's more to do for that particular item. Also this isn't places only anymore.  
(Reporter)

Comment 3

12 years ago
Bug 336058 did indeed change the docs as well, although it didn't rename the anchors.

We'll file new bugs once there are further changes on the branch (like moving Clear Private Data to the History menu). The Places UI on the trunk is far from being in a final state, and not actively worked on for a couple of weeks, so don't bother about it now.

*** This bug has been marked as a duplicate of 336058 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
No longer depends on: 329750
Resolution: --- → DUPLICATE
Summary: "Go" menu has been renamed to "History", and the "Clear Private Data" item moved from the Tools menu → "Go" menu has been renamed to "History"
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.