Slightly misleadind instructions on the page - thunderbird fails to install a dictonary as a non-root (non-privileged) user

RESOLVED DUPLICATE of bug 225468

Status

RESOLVED DUPLICATE of bug 225468
13 years ago
13 years ago

People

(Reporter: spam, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060315 Firefox/1.5.0.1
Build Identifier: Thunderbird version 1.5 (20060315)

If a user choose "Download more dictonaries" option in the mozilla spell checker this page is opened in the browser:

http://www.mozilla.com/thunderbird/dictionaries.html

However the dictonaries are not saved in the profile folder but in the components/myspell directory that is usually not writeable by non-privilegied users. 
As a result by following the instructions from the site any non-privileged user is unable to install any dictonary.

Reproducible: Always

Steps to Reproduce:
1.Download or drag'n'drop any of the dictonaries from http://www.mozilla.com/thunderbird/dictionaries.html
2. Choose install extension as a non-privilegied user
3. "Access denied" message box pops up without any file/pathname in the message.


Expected Results:  
At least - better error message.
May be a way to install a dictonary by per-user basics (e.g. into the profile)?

I think that similar problems may be reproduceable on other OS-s.

*** This bug has been marked as a duplicate of 225468 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.