"Show advice" in "General" preferences tab doesn't works under Linux/Gnome

RESOLVED DUPLICATE of bug 332160

Status

--
enhancement
RESOLVED DUPLICATE of bug 332160
13 years ago
11 years ago

People

(Reporter: zazy, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; it; rv:1.8) Gecko/20051111 Firefox/1.5

The "Show advice" in the "When arrives a new message" groupbox in the "General" tab for Thunderbird 1.5 (20051201) preferences doesn't produce any effect. I expect the blue rounded box with "xx new mail" to be shown but nothing happens either the option is checked or not. All captions are translated from italian version so maybe they are slightly different in the english version.
I'm using Gnome 2.14.0 and don't know if this happens in older version of Gnome. Hoping it is clear. Thanks for support.

Reproducible: Always

Steps to Reproduce:
1.From the "Edit" Menu select "Preferences"
2.Click on the "General" Icon then check the "Show advice" option
3.Click on the "Close" button

Actual Results:  
The box advicing new mail doesn't appears if the option is checked

Expected Results:  
The bluerounded box with "xx new mail" appears

This happens with all Gnome standard themes
(Reporter)

Comment 1

12 years ago
Also happens with KDE 3.5.4
Severity: normal → enhancement
Version: unspecified → 1.5

Comment 2

11 years ago
Duplicate of bug 315387 -> bug 332160. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332160
You need to log in before you can comment on or make changes to this bug.