Closed Bug 333183 Opened 14 years ago Closed 14 years ago

Superfluous (read: extremely annoying) Dialog box when not able to connect to mail server.

Categories

(Thunderbird :: General, defect, critical)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 123440

People

(Reporter: geekdroponline+bugzilla, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When a mail account is not able to connect to the mail server, a dialog box pops up with an OK button alerting you of this. This dialog box has caused me mucho grande hair loss. I have my TB setup with no less than 8 mailboxes, and when 1 can't connect, they all cant connect, so I have to click 8 of these dialog boxes all the time. On top of that, I am not able to click get all mail and walk away for any reason because if one of these boxes pops up, it does not continue checking the other mailboxes until i click the OK button. Also, if I leave it running minimized in the background, and the box pops up, my taskbar flashes continuously until I go back into TB and click the OK button. And for the icing on the cake, if I am typing an email and a server cant connect, the box pops up taking focus away from my email message (and my train of thought) so that I can kindly click the OK button and reselect my email message, and try to resume my train of thought until the box shows face again. it' becomes a race to finish my message b4 it may (or may not) pop up again. I do not see why this can't just be displayed on the statusbar or somewhere else unobtrusive? I consider this a critical bug because it severely affects everyday program usage.

Reproducible: Always

Steps to Reproduce:
Explained in depth above
Actual Results:  
Explained in depth above

Expected Results:  
Explained in depth above

Lots of hair loss
Duplicate of bug 255360 -> bug 223131 and/or Core bug 123440?

*** This bug has been marked as a duplicate of 123440 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.