Closed Bug 33551 Opened 20 years ago Closed 20 years ago

right-clicking on an ftp link follows the link

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16982

People

(Reporter: glob, Assigned: cbegle)

Details

when viewing an ftp site, if you right click on an ftp link, the pop-up menu
shows up (as expected) however the link is also followed (as though you've left
clicked on it).  IMHO the link shouldn't be followed.
THis is a duplicate of bug 16982 (itself a duplicate of bug 15640).
byron@echidna.id.au please refer to the Bug Writing Guidelines to see what kind
of information needs to be included in bug reports.  Also consider using the
BugZilla Helper to report future bugs.  Thanks..

Bug Writing Guidelines: http://www.mozilla.org/quality/bug-writing-guidelines.html
Bugzilla Helper: http://www.mozilla.org/quality/help/bug-form.html


*** This bug has been marked as a duplicate of 16982 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verifed dupe of a dupe.....
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.