Closed Bug 335644 Opened 14 years ago Closed 12 years ago

Filters applying to multiple/all accounts

Categories

(Thunderbird :: Account Manager, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 129883

People

(Reporter: Philippe.Poilbarbe, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Thunderbird 1.5.0.2

It should be nice to have filters applying to more than one account (or to all accounts). For example "when message comes from X whatever the account is, move to folder X. At now, with 5 accounts I have to set the filter 5 times.
Or in a another manner, assigning a filter to the global mailbox would activate it for all accounts.
And maybe it would be nice to have the hability to copy/paste and/or import(merge)/export filters.


Reproducible: Always
filters for the global inbox *do* apply to all accounts that are stored in the global inbox.
If comment 1 doesn't mean this bug is invalid, then this is maybe a dupe of on of these:  bug 34973, bug 129883, bug 267197
(In reply to comment #1)
> filters for the global inbox *do* apply to all accounts that are stored in the
> global inbox.
> 

Yes ... but is suppose reporter told about the same problem as me:
a lot of email account, each with local inbox ...
And per account, some filters rules moving mails to Local Folders ...

So, now, it is impossible to apply some rules to mails incoming to all account with UI ... only possibility is to manually copy rules from one msgFilterRules.dat to all other ...

So, dupe of bug 129883
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 129883
You need to log in before you can comment on or make changes to this bug.