bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

White line under toolbar stack

RESOLVED FIXED in mozilla1.9alpha1

Status

()

Toolkit
XUL Widgets
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: James Ross)

Tracking

({regression})

Trunk
mozilla1.9alpha1
x86
Windows XP
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

968 bytes, patch
Ben Goodger (use ben at mozilla dot org for email)
: first-review+
Details | Diff | Splinter Review
In builds from 5/5, there is a white line underneath the toolbar stack. It makes web pages look odd when there are no tabs open.
(Assignee)

Comment 1

12 years ago
The line is deliberate; the problem is that webpages aren't sucken in like they should be. If my Firefox build didn't crash on start, I'd try some variations out. :(
(Assignee)

Comment 2

12 years ago
Right, Firefox is only crashing on exit now - that means I can test stuff.
(Assignee)

Comment 3

12 years ago
Created attachment 221083 [details] [diff] [review]
Hide white part of groove iff no tabs

This cuts off the 2nd line of the groove (the white one with the normal theme) if and only if there are no tabs. It's magic, but it works.
Attachment #221083 - Flags: first-review?(kevin)
(Assignee)

Updated

12 years ago
Blocks: 313388
No longer depends on: 313388
Comment on attachment 221083 [details] [diff] [review]
Hide white part of groove iff no tabs

r=ben@mozilla.org
Attachment #221083 - Flags: first-review?(kevin) → first-review+
(Assignee)

Comment 5

12 years ago
Checked in --> FIXED.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
This caused bug 337859; verified by local backout of just this patch.
Depends on: 337859
Depends on: 338000
You need to log in before you can comment on or make changes to this bug.