Last Comment Bug 338066 - Request for a CVS account (breton translators team)
: Request for a CVS account (breton translators team)
Status: RESOLVED INCOMPLETE
ssh-key, form
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Marcia Knous [:marcia - use ni]
:
:
Mentors:
Depends on: 337732
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-15 15:38 PDT by Giulia Fraboulet
Modified: 2008-07-03 03:26 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
ssh key (1.09 KB, text/plain)
2006-05-15 15:39 PDT, Giulia Fraboulet
no flags Details
Public ssh key (new one) (400 bytes, application/x-mspublisher)
2007-03-30 15:24 PDT, Giulia Fraboulet
no flags Details

Description Giulia Fraboulet 2006-05-15 15:38:37 PDT
User-Agent:       Opera/9.00 (X11; Linux i686; U; en)
Build Identifier: 

This is a request for a CVS account for breton translations.

Reproducible: Always
Comment 1 Giulia Fraboulet 2006-05-15 15:39:21 PDT
Created attachment 222110 [details]
ssh key
Comment 2 Marcia Knous [:marcia - use ni] 2006-05-23 17:32:19 PDT
Need the hacking form filled out and returned (www.mozilla.org/hacking/form.html) as well as a voucher to post in the bug.
Comment 3 Giulia Fraboulet 2006-05-31 08:02:07 PDT
(In reply to comment #2)
> Need the hacking form filled out and returned
> (www.mozilla.org/hacking/form.html) as well as a voucher to post in the bug.
> 

Done (today, 31/05/06), by fax and by posted mail. For the voucher... Maybe I shouls ask Axel Hechter?
Comment 4 Marcia Knous [:marcia - use ni] 2006-06-19 16:49:03 PDT
Adding axel to the bug.
Comment 5 Marcia Knous [:marcia - use ni] 2006-07-03 13:33:10 PDT
I have received the hard copy of the CVS form.
Comment 6 Axel Hecht [:Pike] 2006-07-03 13:37:02 PDT
To vouch, I need to review a localization in its source form.
Sketched out in http://developer.mozilla.org/en/docs/Create_a_new_localization, target should be firefox 2 these days.
Comment 7 Giulia Fraboulet 2007-03-30 15:24:45 PDT
Created attachment 260189 [details]
Public ssh key (new one)

Here is my new public ssh key because I lost the password for the older.
Comment 8 Reed Loden [:reed] (use needinfo?) 2008-06-15 23:06:38 PDT
Due to a recent overhaul of the committer's agreement, we are requiring new forms be sent for accounts that have yet to be created, even if you have already filled out and submitted the old CVS Contributor Form. Please download the form at http://www.mozilla.org/hacking/committer/committers-agreement.pdf and submit it according to the directions specified at http://www.mozilla.org/hacking/notification/. We apologize for this necessary inconvenience. If you have any questions, feel free to ask. Thanks!
Comment 9 Axel Hecht [:Pike] 2008-07-03 03:26:51 PDT
Resolving this for now in favour of Phillipe Baciano-Le Gall, based on his comment in bug 443208 comment 11.

Giulia, if you want to pick this up again later together with Phillipe, reopen the bug then.

Note You need to log in before you can comment on or make changes to this bug.