Closed Bug 338147 Opened 16 years ago Closed 16 years ago

Add Menu Item for Copying / Moving to the Last Copied Folder

Categories

(Thunderbird :: Mail Window Front End, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 350543

People

(Reporter: mscott, Assigned: mscott)

Details

Mail.app has this and Seth pointed it out to me. When you copy to a folder, add a menu item which will copy the selected messages to that folder again. Kind of like  a quick file keyboard short cut for the most recent copy/move folder target.

I've got a screen shot somewhere I'll try to dig up.
xref bug 207070
Severity: normal → enhancement
OS: Windows XP → All
Hardware: PC → All
howdy y'all,

[1] my tbird info ...
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.2) Gecko/20060308 Thunderbird/1.5.0.2 - Build ID: 2006030803

[2] it seems you are talking about adding an MRU list to the copy and move commands. is that what you are talking about? i presume that would include the pull-down menu and the context menu. 

it _surely_ would be handy for maintaining my folder tree. 

[3] for the context menu, there is an extension that does that. lookee ...
- QuickMenuMC 0.9.2.1
https://addons.mozilla.org/thunderbird/1624/

take care,
lee


*** This bug has been marked as a duplicate of 350543 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.