Last Comment Bug 339626 - Registration of European Portuguese team (pt-PT)
: Registration of European Portuguese team (pt-PT)
Status: RESOLVED FIXED
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Localization Registration Bugs
:
Mentors:
http://firefox.ansol.org/
: 308207 323080 328537 (view as bug list)
Depends on:
Blocks: 339627
  Show dependency treegraph
 
Reported: 2006-05-29 14:13 PDT by João Neves
Modified: 2007-08-02 06:37 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
European Portuguese Localization of Firefox (MOZILLA_1_8_0_BRANCH) (157.50 KB, application/octet-stream)
2006-06-02 13:55 PDT, João Neves
no flags Details

Description João Neves 2006-05-29 14:13:20 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-PT; rv:1.7.13) Gecko/20060418 Firefox/1.0.8 (Ubuntu package 1.0.8)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-PT; rv:1.7.13) Gecko/20060418 Firefox/1.0.8 (Ubuntu package 1.0.8)

Product: Mozilla Firefox

Name: João Miguel Neves
Email: joao.neves@intraneia.com

The work is being coordinated through http://firefox.ansol.org/.

Reproducible: Always
Comment 1 Carlos Rodrigues 2006-05-29 15:09:00 PDT
FYI, I've been following the discussions in their mailing-list, and I can confirm that work is being done on the pt-PT localization (and close to completion, as it seems).
Comment 2 Axel Hecht [:Pike] 2006-05-30 07:39:14 PDT
Great.
I'll need an zip of the source for review and a cvs account request bug.
Comment 3 Carlos Rodrigues 2006-05-30 08:11:24 PDT
They already filed the CVS account request, it's bug #339627. No files yet though.
Comment 4 João Neves 2006-06-02 13:55:02 PDT
Created attachment 224241 [details]
European Portuguese Localization of Firefox (MOZILLA_1_8_0_BRANCH)

Here is the European Portuguese l10n for review.
Comment 5 Axel Hecht [:Pike] 2006-06-02 15:32:57 PDT
Comment on attachment 224241 [details]
European Portuguese Localization of Firefox (MOZILLA_1_8_0_BRANCH)

Setting the flag to request
Comment 6 João Neves 2006-06-03 02:25:36 PDT
Sorry, just noticed that there were files missing. The working translation has a mix of firefox and thunderbird, and while separating them I missed the common files. The file is bigger than 300KB, so I've put it in http://server.intraneia.com/~jneves/ff/final/firefox-pt-PT_0.1.zip
Comment 7 Axel Hecht [:Pike] 2006-06-08 08:52:02 PDT
I'll note my review on the other bug. As we're really late in the 1.5 cycle,
I guess we should target a 2.0-ish release for pt-PT. That is sooner than you
think it is, and 1.5.0.x are only every 6-8 weeks.
Comment 8 João Neves 2006-06-09 02:18:15 PDT
We've just completed the translation of 1.5 (some help files were missing). We're already working on 2.x, we're pretty much aware of the timeline for 2.x and we want 2.x to be the first of a long list of versions with a pt-PT localization from the start. :)
Comment 9 Axel Hecht [:Pike] 2007-02-07 10:45:19 PST
*** Bug 323080 has been marked as a duplicate of this bug. ***
Comment 10 Robert Kaiser (not working on stability any more) 2007-02-07 10:47:27 PST
*** Bug 328537 has been marked as a duplicate of this bug. ***
Comment 11 Axel Hecht [:Pike] 2007-02-08 03:49:00 PST
*** Bug 308207 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.