Quick Search Box on the Mac is not wide enough

RESOLVED FIXED in Thunderbird2.0

Status

Thunderbird
Mail Window Front End
RESOLVED FIXED
12 years ago
11 years ago

People

(Reporter: Scott MacGregor, Assigned: Scott MacGregor)

Tracking

({fixed1.8.1, verified1.8.1.3})

Trunk
Thunderbird2.0
x86
Windows XP
fixed1.8.1, verified1.8.1.3

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

12 years ago
The quick search box on the mac is not wide enough.
(Assignee)

Comment 1

12 years ago
*** Bug 342312 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

12 years ago
Mac only, gecko isn't calculating the right width for the menu list contained within the search box. It should be calculating the width of the widest menulist item and using that as the width of the search box, but for some reason that isn't happening. 
(Assignee)

Comment 3

12 years ago
Created attachment 226682 [details] [diff] [review]
the fix

hah, that's because there was a max-width of 100 pixels that shouldn't have been there for pinstripe.
(Assignee)

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Keywords: fixed1.8.1
Resolution: --- → FIXED
verified fixed on the 1.8 branch using the Tbird cand build, version 2.0.0.0 (20070326). Width looks fine to me, testing on my trusty PPC 10.3.9 Mac. Adding branch verified keyword.
Keywords: verified1.8.1.3
You need to log in before you can comment on or make changes to this bug.