No remote image downloading even once approved

RESOLVED DUPLICATE of bug 339410

Status

--
major
RESOLVED DUPLICATE of bug 339410
13 years ago
13 years ago

People

(Reporter: mailredirect, Assigned: mscott)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: 20060526 3a1 Thunderbird and later

Since 20060524 I don't know get remote images downloaded into my messages even after I select the show messages button.  It also seems that once I select the "show messages" for one message, the button no longer shows up for any other messages, even those that I haven't viewed yet.  I have tried several updates since 5/24 and it hasn't worked in any.

Reproducible: Always

Steps to Reproduce:
1. Select option to allow or block remote images in mail (both fail)
2. Display html email with remote images
3. See only placeholders for images.

Actual Results:  
I only get placeholders for the images and TB is not hung in the process trying to download them.  I no longer see the button to accept remote download after the first time in any email.

Expected Results:  
I should select the button to allow remote images for the email and in all subsequent views of the same message I should see the images.  If I don't select the option to block remote images, I should see remote images in every email and I don't get any then either.
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk

Comment 1

13 years ago
I believe this may be a duplicate of Bug 339410.

Reporter (Mark): Please check Bug 339410 (and bugs marked duplicates of it) and mark this bug as a duplicate of Bug 339410 if you agree that it is.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 339410 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.