Spellcheck: more perceptible highlighting of mis-spelled words

RESOLVED DUPLICATE of bug 338209

Status

--
enhancement
RESOLVED DUPLICATE of bug 338209
13 years ago
13 years ago

People

(Reporter: arkady.belousov, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; ru) Opera 8.54
Build Identifier: http://mozilla-chi.osuosl.org/pub/mozilla.org/thunderbird/releases/1.5.0.4/win32/ru/Thunderbird%20Setup%201.5.0.4.exe

Currently Composer underlines mis-spelled words by pale-pinked dotted line. For me, with my bad sight, hard to see this uncontrast highlighting. I will be glad to have possibility to intensify this highlighting - for example, by more bold underline or by another border of word.

Reproducible: Always

Comment 1

13 years ago
Dupe of bug 336722 which is a dupe of 338209

*** This bug has been marked as a duplicate of 338209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.