Closed Bug 342916 Opened 16 years ago Closed 5 years ago

Index full text of pages as they are bookmarked

Categories

(Firefox :: Bookmarks & History, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: pamg.bugs, Unassigned)

References

(Blocks 1 open bug)

Details

To be able to be searched quickly, the text of bookmarked pages needs to be added to a full-text indexing system.
Blocks: 342917
Blocks: 342919
Blocks: 342920
mass re-assign of ben's, pam's, annie's, and joe's places bugs.
Assignee: pamg.bugs → nobody
Depends on: 413589
No longer depends on: 342915
Target Milestone: Firefox 3 → ---
Duplicate of this bug: 485747
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
We're not going to index content of the pages in Places (it may happen in Activity Stream or elsewhere, but for sure not in Places).
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.