Old extensions being listed as new or updated but are not

RESOLVED DUPLICATE of bug 314019

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 314019
12 years ago
2 years ago

People

(Reporter: cvydas, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Ever since addons.mozilla.org was re-written a few months back i have notice this annoying and persistent bug. Old extensions that have not been update are being listed as new extensions or newly updated when infact there has been no update made at all. It happens everyday on several extensions, and its really annoying. For example addons.mozilla.org was showing Torrent Search Bar 1.0.1.17 as being updated every single day for almost 2 weeks and yet now update was ever made. it show the update on the current day and then on the download page it shows the last update the extension got was on May 31, 2006. another extension that is listed as updated today is DragToScroll and when you look at the version history the only version ever to be released and never updated dates back to Feb 11, 2006. What is going on? Can you guys please fix this? this never happened before the big website makeover.

Reproducible: Always

Comment 1

12 years ago
I think this happens when the description is updated on the extension, it bumps the extension to the top of the recently submitted list.

Comment 2

12 years ago
(In reply to comment #1)
> I think this happens when the description is updated on the extension, it bumps
> the extension to the top of the recently submitted list.
> 
After testing this, I can confirm that this is incorrect. I had an add-on developer (thanks Shaver) update the description on his add-on (Lightning) and it did not move to the top of the newest lists. 

This bug is caused by our sorting add-ons based on date submitted rather than date approved.

*** This bug has been marked as a duplicate of 314019 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: Listings → Public Pages
Resolution: --- → DUPLICATE
Version: unspecified → 2.0

Updated

12 years ago
QA Contact: listings → web-ui
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.