Closed Bug 344027 Opened 14 years ago Closed 7 years ago

No click on transparent flash area.

Categories

(Core :: Plug-ins, defect)

1.8 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: zjusty, Unassigned)

References

(Depends on 1 open bug, )

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I cannot click on the links which are at the area of a transparent flash object.
I have uploaded a screen-shot.
http://img85.imageshack.us/img85/5482/untitled16ju.gif

Reproducible: Always

Steps to Reproduce:
1.go to a site that has a transparent flash or drop down opening flash.
2.www.mynet.com
3.www.itiraf.com

Actual Results:  
I couldn't click on the links.

Expected Results:  
I must be able to click on the URLs
*** Bug 344028 has been marked as a duplicate of this bug. ***
Component: Disability Access → Plug-ins
Product: Firefox → Core
QA Contact: disability.access → plugins
Version: unspecified → 1.8 Branch
This would depend on a fix for bug 102695, I think.
Depends on: 102695
I can confirm this bug. When I set a flash object within a div tag, and wmode=transparent, all navigation does not work on PC Firefox version 1.5.0.7. In all other browsers this works including PC IE6, PC Opera, Mac Safari. However, Mac Firefox has some additional issues with content just not showing up, where as Safari works fine.
Duplicate of this bug: 419082
Status: UNCONFIRMED → NEW
Ever confirmed: true
Duplicate of this bug: 419767
I do not think we are going to fix this kind of issue. It would require significant cooperation with new NPAPI calls and vendor support, and it is relatively low importance to everyone involved at this point.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.